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11-ДАРС. ҲАРАКАТЛАНИШ ЭФФЕКТИ. 
1-қадам. Ҳаракатланиш 

эффектини қўшмоқчи бўлган 

тасвирингизни очинг. Фон 

қатламини <Ctrl+J> тугмалари 

бирикмаси ѐрдамида 

иккилантиринг. 

 

 
2-қадам. Filter (Фильтр) 

менюсига ўтиб, Blur > Motion 

Blur (Ювилиш > Ҳаракатдаги 

ювилиш) буйруғини танланг. 

Очилган мулоқот ойнасида 

Angle (Бурчак) параметрида  

ҳаракатланиш эффектини жорий 

қилмоқчи бўлган йўналишни 

белгилаб қўясиз (ушбу ҳолатда 

биз горизонтал йўналиш учун 0
0
 

қийматини белгилаб қўйдик). 

Бутун бир қаватга ҳаракатланиш 

эффектини ўрнатиш учун 

Distance (Масофа) параметрига 

50 пиксел қийматини беринг ва 

ОК тугмасини босинг.  

 

 
 

3-қадам. Eraser (Ўчиргич) 

ускунасини жорий қилиб, Brush 

Picker (Мўйқалам танлаш) 

мулоқот ойнасидан унинг 

юмшоқ қиррали мўйқаламини 

танланг. Ювилганлик эффектини 

фақат орқасида қолдириб 

самолѐт думининг устидан ва 

пастки қисмларини чизинг. 

Самолѐт сирти яхши кўриниши 

учун Layers (Қатламлар) 

мажмуасидан ушбу қатлам учун 

Opacity (Нур ўтказмаслик) 

параметри қийматини 50% гача 

камайтиринг. Ювилган соҳалар 

ўчирилгач Opacity (Нур 

 

 



ўтказмаслик) параметрининг 

аввалги 100% лик қийматини 

тикланг ва шунда сиз расмда 

берилганидек эффектни оласиз. 



 

12-ДАРС. ИККИ КАРРА НУРЛАНИШ ЭФФЕКТИ. 
1-қадам. File > New буйруқлари 

ѐрдамида 

янги ҳужжат яратинг. Асосий рангни 

танланг (бизнинг ҳолатда бу сабзиранг), 

<Alt+Backspace> бирлашмасини босиб 

белгиланган рангни фон қатламига 

қуйинг. Икки баробар нура сочиш 

эффектини қўллашингиз керак бўлган 

объект фототасвирини белгилаб 

сабзиранг фонга ташланг. 

 

2-қадам. Layers (қатламлар) 

мажмуасининг қуйи қисмидаги 

очилувчи Add a layer style (Қатлам 

стилини қўшиш) менюсидан Outer 

Glow (сиртки нурланиш) буйруғини 

танланг. Ранг танлаш нишоначасини 

чертинг ва Color Picker ойнасида 

нурланиш рангини оқ рангга 

алмаштиринг. Очилувчи Blend Mode 

(Аралаштириш режими) рўйхатидан 

Normal ни танланг. Spread (Кенгайиш) 

параметри қийматини 7%, Size (Ўлчам) 

нинг қийматини эса 16 пикселгача 

ошириб ОК тугмасини босинг ва ундан 

кейин нурланиш эффекти ҳосил 

бўлганини кўринг. 

 

3-қадам. <Ctrl+J> клавишлар 

бирлашмасидан фойдаланиб объект 

тасвири келтирилган қатламни 

иккилантиринг. Сўнг ушбу иккиланган 

нусхани Layers (Қатламлар) 

мажмуасида оригинал тасвир тагига 

тушириб қўйинг. Иккиланган қатлам 

қаторидаги Outer Glow (сиртки 

нурланиш) ѐзувини чертинг. Пайдо 

бўлган мулоқот ойнасида нурланиш 

рангини ѐрқин-сариқ рангга ўзгартириб, 

Size (Ўлчам) параметри қийматини 24 

пикселгача оширинг ва ОК тугмасини 

босинг. Сариқ ранг нурланиши ўлчам 

жиҳатидан ҳам катталиги боис оқ 

нурланиш чегарасидан ҳам ўтиб кетади. 

Бу эса икки карра нурланиш эффектини 

беради. 

 

 



 

13-ДАРС. СТИКЕР ЭФФЕКТИ. 
1-қадам. Янги ҳужжат ва қатлам яратинг. 

Rectangular Marquee (Тўғри бурчакли 

соҳа) аслаҳасини танлаб <Shift> 

тугмачасини ушлаб турган ҳолда сичқонча 

ѐрдамида квадрат соҳани белгиланг. Асосий 

ранг сифатида сариқни танланг ва 

<Alt+Backspace> клавишлари ѐрдамида 

белгиланган соҳани бўянг. Яна битта 

квадрат соҳани белгиланг, лекин буниси 

сариқ квадратдан каттароқ бўлсин. Filter 

(Фильтр) менюсини очиб Distort > Shear 

(Бузиш > Букиш) буйруғини танланг. 

Чизиқни эгиш учун катаклар марказидаги 

кўрсаткични чап томонга озроқ силжитинг. 

ОК тугмачасига чертиб катта квадрат 

белгини олиб ташланг (<Ctrl+D>). 

 

2-қадам. <Ctrl+J> тугмалари бирикмасидан 

фойдаланиб букилган квадрат қатламини 

иккилантиринг. Асосий қилиб қора рангни 

белгиланг ва <Shift+Alt+Backspace> 

тугмалари мажмуаси ѐрдамида иккиланган 

қатлам рангини асосий рангга ўзгартиринг. 

Layers (қатламлар) мажмуасида қора 

қатламни сариқ ранглисига нисбатан пастга 

туширинг. Тепадаги соясини эгиш учун 

<Ctrl> тугмасини тутиб турган ҳолда 

расмнинг юқори марказидаги маркери 

билан чапга силжитинг, кейин эса қуйида 

жойлашган маркеридан тутиб ўнг тарафга 

салгина суринг. Filter > Blur > Gaussian 

Blur (Фильтр > Ювилиш > Гауссо ювилиш) 

буйруқлари ѐрдамида 3 пикселли ювилиш 

эффектини қўшиб, соя қатламининг Opacity 

(Нур ўтказмаслик) параметри қийматини 

65% гача камайтиринг. 

 

3-қадам. Layers (Қатламлар) мажмуасига 

ўтиб янги қатлам қўшинг ва <Ctrl> 

тугмасини тутиб туриб сариқ стикер 

қатламини чертинг. Асосий ранг сифатида 

олдиндан оқни танлаб қўйиб Gradient 

Picker аслаҳасини ишга солган ҳолда 

Foreground to transparent градиентини 

танланг. Ушбу қатлам учун Opacity 

параметри қийматини 60% гача 

камайтиринг. 
 

 



 

14-ДАРС. ОБЪЕКТГА ЁЗУВ ЖОЙЛАШ. 
1-қадам. Ёзув жойламоқчи бўлган 

объектингизни очинг. Type (Ёзув) 

аслаҳасидан фойдаланган ҳолда керакли 

ѐзувни киритинг. <Ctrl> тугмасини ушлаб 

турган ҳолда Layers (Қатламлар) 

мажмуасидаги ѐзув қатламини чертинг. 

Очилган контекст менюсидан Rasterize 

Layer (Қатламни растерлаш) буйруғини 

танланг. Rectangular Marquee (Тўғри 

бурчакли соҳа) аслаҳаси билан ѐзув 

атрофида тўғри бурчакли соҳани белгиланг. 

 

 

2-қадам. Ёзувни яратишда Shear (Букиш) 

фильтри ѐрдамида матнни фақат горизонтал 

йўналишда букиш мумкин. Шунинг учун, 

ѐзувни тюбик бўйлаб керакли йўналишга 

айлантиришдан аввал ушбу фильтрни 

қўлланг. Filter > Distort (Фильтр > Бузиш) 

менюсига кириб Shear (Букиш) буйруғини 

танланг. Очилган мулоқот ойнасида 

бўйламасига турган чизиқни чертинг ва 

пайдо бўлган маркерни озгина чап тарафга 

силжитинг. Букилган ѐзув олдиндан кўриш 

ойнасида тасвирланади. ОК тугмасини 

босиб <Ctrl+D> тугмалари ѐрдамида 

белгиланишни олиб ташланг. 

 

 

3-қадам. Энди ѐзувни айлантириш мумкин. 

<Ctrl+T> тугмалари бирикмаси ѐрдамида 

Free Transform (Эркин ўлчам) аслаҳасини 

“чақиринг”. Сичқончани чегараловчи 

ромчанинг ўнгроқ тарафига олиб боринг ва 

ѐзувни айланиши учун чертиб юқорига олиб 

чиқиб тюбикка жойланг. Ўзгартишларни 

сақлаш учун <Enter> тугмасини босинг. Шу 

йўл билан, айланасимон объектга жойланган 

ѐзув эффекти яратилди (“d” ва “i” 

ҳарфларига эътибор беринг). Ёзув янада 

ҳақиқий сифатни олиши учун Opacity (Нур 

ўтказмаслик) параметри қийматини 55% 

гача камайтириш мумкин. 

 

 
 

 

 



 

15-ДАРС. ТАСВИРГА АНДОЗАДАГИ НАҚШНИ ҚЎШИШ. 
1-қадам. Тасвир соҳасига эга 

бўлган ва стандарт узор билан 

тўлдирилиши керак бўлган 

фотосуратни очинг. Magic Wand 

(Сеҳрли таѐқча) аслаҳасини 

активлаштириб тасвирнинг 

керакли соҳасини белгиланг 

(бизнинг ҳолатда соябон 

қопламасини белгилайсиз). ҳамма 

соҳасини белгилаш учун <Shift> 

тугмасини босиб турган ҳолда 

белгиланмай қолган ерларини 

чертиб чиқинг. <Ctrl+J> 

тугмаларини босиб соябон 

қопламаси тасвирини алоҳида 

қатламга олиб қўйинг. Layers 

(Қатламлар) мажмуасининг 

қуйироғидаги Add a layer style 

(Қатлам стилини қўшиш) 

очилувчи менюсидан Pattern 

Overlay (Нақшни ўраш) 

буйруғини танланг. 

 

 

 

2-қадам. Pattern Picker (Нақшни 

танлаш) ойнасини очиш учун 

нақш намунасини чертинг. Ушбу 

ойнанинг очилувчи менюсидан 

Nature Patterns (Табиат 

нақшлари) тўпламини танланг. 

Очилган мулоқот ойнасида ушбу 

нақшларни андозадаги тўпламга 

қўшиш учун Append (Қўшиш) 

тугмасини босинг. 

 

3-қадам. Blue Daisies (Ҳаворанг 

ромашкалар) нақшини танланг, 

гуллар нақши тусини очартириш 

учун Blend Mode (Ўтиш режими) 

очилувчи рўйҳатидан Color Dodge 

(Ранг тусини очиш) ўтиш 

режимини танланг. Гуллар туси 

жуда ѐрқин бўлиб кетмаслиги 

учун Opacity (Нур ўтказмаслик) 

параметри қийматини 65% 

фоизгача камайтиринг. Эффектни 

амалда кўриш учун ОК тугмасини 

босинг. 

 
 



16-ДАРС. БИР ТУСДАГИ ШОВҚИН ЭФФЕКТИ. 
1-қадам. Эффект қўлланилиши 

керак бўлган суратини очинг 

(бизнинг ҳолатда бу самолѐт 

расми). <Ctrl+A> тугмалари 

мажмуаси ѐрдамида расмни 

тўлиқлигича белгилаб олинг ва 

<Ctrl+Shift+J> тугмалари кетма-

кетлигини бажариш билан 

фотосуратни фон қатламидан 

қирқиб олиб алоҳида қатламга 

ташланг. 
 

2-қадам. Image > Adjustments 

менюсидан Desaturate (Тўқликни 

камайтириш) буйруғини танланг. 

Бу фототасвирни оқ-қора расмга 

айлантириш имконини беради. 

Filter > Noise (Фильтр > Шовқин) 

менюсига ўтинг ва Add Noise 

(Шовқин қўшиш) буйруғини 

танланг. Очилган Add Noise 

(Шовқин қўшиш) мулоқот 

ойнасида Amount параметрига 

7% қийматини беринг. 

Distribution (Ажратиш) гуруҳи 

параметрларидан Gaussian 

(Гауссолик) ўзгартмасини 

танланг ва Monochromatic 

(Монохромлик) ни белгилаб 

қўйинг. Охириги амалимиз ҳосил 

қилинадиган шовқиндан қизил, 

яшил ва ҳаворанг нуқталарни 

олиб ташлайди. ОК тугмасини 

босинг. 

 

 

 

 

3-қадам. Layers (Қатламлар) 

мажмуасининг қуйи қисмда 

жойлашган Create new fill or 

adjustment layer очилувчи 

менюсидан Hue/Saturation 

(Тус/Тўқлик даражаси) 

буйруғини танланг. Очилган 

мулоқот ойнасида Colorize 

(Тонирование) ни белгилаб 

қўйинг. Фотосуратга ҳаворанг тус 

беринг учун Hue (Тус) 

ползунокини (расмда 

кўрсатилганидек) 200 

қийматигача силжитинг ва ОК 

тугмасини босинг. 

 

 



 

17-ДАРС. ЮҚОРИ ТЕХНОЛОГИЯЛАР ЭФФЕКТИ. 
1-қадам. 0.25х0.25 дюйм (0.64х0.64 см) 

ўлчамида янги ҳужжат яратинг (File > 

New). Layers (Қатламлар) мажмуасида 

янги қатлам яратинг ва кўз тасвири 

нишончасини чертиб фон қатламини 

яшириб қўйинг. Тасвирни белгилаб 

олиш учун <Ctrl+A> тугмалари 

мажмуасини эзинг ва Edit (Таҳрирлаш) 

менюсидан Stroke (Айлантириш) 

буйруғини танланг. Қора рангни 

танланг, Width параметри учун 1 

қийматини бериб Location (Жойлашув) 

параметрлар гуруҳидан Center (Марказ) 

ўзгартмасини танланг. ОК тугмасини 

босинг. 

 

2-қадам. Edit (Таҳрирлаш) менюсидан 

Define Pattern (Нақшни белгилаш) 

буйруғини танлаб нақш номини 

киритинг ва ОК тугмасини босинг. 

Юқори технологиялар эффектини 

қўлламоқчи бўлган фотосуратни очинг. 

Янги қатлам яратинг, кейин Edit 

(Таҳрирлаш) менюсидан Fill (Қуйиш) 

буйруғини танланг. Очилган мулоқот 

ойнасида Use (Фойдаланиш) рўйхатидан 

Pattern қийматини танланг. Кейин 

Custom Pattern нишончасини чертиб, 

очилган кутубхонадан охирги (ҳозир биз 

ҳосил қилган) нақшни танланг ва ОК 

тугмасини босинг. 

 

3-қадам. Аввалги бажарган ҳаракатимиз 

натижасида тасвирда қора рангдаги 

катак ҳосил бўлади. Катак ўринларини 

алмаштириб, рангини оқга бўяш учун 

<Ctrl+I> тугмаларидан фойдаланинг. 

Layers (Қатламлар) мажмуасида 

Opacity (Нур ўтказмаслик) параметри 

қийматига 15% қийматини киритиб, оқ 

катак қатлами учун қатлам ниқобини 

киритинг. Gradient (Градиент) 

аслаҳасини активлаштириб <Enter> 

тугмасини босинг ва Foreground to 

Background градиентини танланг. Катак 

бутунлай шаффоф бўлиб қолиши керак 

бўлган ерда сичқонча тугмасини босинг, 

тепага томон суриб бориб катак ҳақиқий 

кўринишини сақлаб қолиши керак 

бўлган жойда сичқонча тугмасини 

қўйиб юборинг. 

 

 



 

18-ДАРС. ТАЙЁРЛАНГАН ШАКЛГА ТАСВИРНИ ЖОЙЛАШТИРИШ. 
1-қадам. Янги ҳужжат яратинг ва 

Layers (Қатламлар) мажмуасининг қуйи 

қисмидаги Create a new layer (Янги 

қатлам яратиш) нишончасини чертинг. 

Асосий ранг сифатида қорани танлаб 

Shape (Шакл) аслаҳалари тўпламидан 

Rounded Rectangle (Ёйсимон қиррали 

тўғри тўртбурчак) аслаҳасини танланг. 

Options (Параметрлар) панелиданинг 

чап томонидаги учта нишонча 

жойлашган тўпламдан Fill Pixels 

нишончасини танланг ва бурчакларини 

айланасимон шаклга келишида ѐрдам 

берадиган Radius (Радиус) параметрига 

10 пиксел қийматини киритинг. 

Ёйсимон бурчакли тўғри тўртбурчакни 

пластик карта шаклида “тортинг”. 

 

 

2-қадам. Пластик карта шаклига 

жойламоқчи бўлган расмингизни очинг 

ва Move аслаҳаси ѐрдамида керакли 

ўринга жойлаштиринг. 

 

 
 

3-қадам. Фототасвир қора шакл 

қирраларига мос тушишини истасангиз 

<Ctrl+G> тугмаларини босишингиз 

кифоя. Ушбу тугмалар мажмуаси Create 

Clipping Mask (Обтравкали ниқобни 

яратиш) буйруғининг аналоги 

ҳисобланади. Туширилган тасвирни 

силжитиш учун Move (Силжитиш) 

аслаҳасидан фойдаланинг, бунда расм 

пластик карта чегарасида қолади. 

 



 

19-ДАРС. ЧАҚМОҚ ОЛОВИ ЭФФЕКТИ. 
1-қадам. Фон тасвир сифатида 

ишлатиладиган фотосуратни очинг. Layers 

(Қатламлар) мажмуасига янги қатлам 

қўшинг. Асосий ранг сифатида қорани 

танлаб <d> тугмасини босинг. Аслаҳалар 

мажмуасидан Gradient (Градиент) 

ускунасини танлаб <Enter> тугмасини 

босинг. Очилган Gradient Picker (Градиент 

танлаш) ойнасида андозадаги градиентлар 

тўпламидан биринчи градиентни 

(Foreground to Background) танланг. 

Сичқонча билан белгиланган соҳанинг чап 

юқори бурчагидан ўнг қуйи бурчагига 

диагонал чизиқ тортинг. 

 

 

 

2-қадам. Яратилган градиент тепасидан тим 

булутлар фильтрини қўллаш учун Filter > 

Render (Фильтр > Ўхшатиш) менюсидан 

Difference Clouds (Фарқли булутлар) 

фильтрини танланг. Булутлар ранглари 

ўрнини алмаштириш учун <Ctrl+I> 

тугмалари бирикмаларини босинг. Агар 

ҳосил қилинган тасвир сизга ѐқмаган бўлса, 

токи мос тушадиган фонни олгунингизча 

келтирилган амалларни қайта бажаринг. 

 

 

3-қадам. Чақмоқ тасвири янада табиийроқ 

чиқиши учун Layers (Қатламлар) 

мажмуасига ўтиб қўшиш режимини Screen 

(Ёритиш) га алмаштиринг. Levels 

(Даражалар) мулоқот ойнасини очиш учун 

<Ctrl+L> тугмалари мажмуасини босинг. 

Юқори марказдаги Input Levels (Кириш 

даражалари) ползунокини (бу яримтуслар 

ползуноки) ўнгга силжитинг. Ползунок ўнг 

чегара вазиятига яқинлашганда чақмоқ 

тасвири пайдо бўлади. 

 
 



 

20-ДАРС. БОСМА НАҚШ ЭФФЕКТИ. 
1-қадам. Янги ҳужжат яратинг, асосий ранг 

сифатида сарғиш-жигаррангни танлаб, 

<Alt+Backspace> ѐрдамида фонга «қуйинг». 

Асосий қилиб кулрангни танланг (кулранг тўғри 

келади, чунки ранг унчалик аҳамият касб 

этмайди). Type (Ёзув) аслаҳаси ѐрдамида қўлѐзма 

шаклидаги бирорта шрифт ѐрдамида бош ҳарф 

киритинг (бунда биз Monotype Corsiva шрифти 

билан катта «B» ҳарфини ѐздик). 

 

2-қадам. Layers (Қатламлар) мажмуасининг 

қуйисидаги Add a layer style (Қатлам стилини 

қўшиш) нинг очилувчи менюсидан Bevel and 

Emboss (Нишаб ва Бўртма) буйруғини танланг. 

Очилган мулоқот ойнасининг пастидаги Highlight 

Mode (Ёритиш режими) параметрининг Opacity 

(Нур ўтказмаслик) ползунокини 100% гача 

силжитинг. Shadow Mode (Соялантириш 

режими) параметрининг Opacity (Нур 

ўтказмаслик) ползунокига 50% қийматини 

беринг. Ёзувга ушбу эффектни бериш учун ОК 

тугмасини босинг. 

 

3-қадам. Layers (Қатламлар) мажмуасига ўтинг 

ва Opacity (Нур ўтказмаслик) параметри 

қийматини 75% гача камайтиринг. Opacity 

параметрининг пастидан Fill (Тўлдириш) 

параметри қийматини ўрнатиш ойнасини топинг. 

Fill параметри қийматини 0% гача камайтиринг 

бунда, Bevel and Emboss (Нишаб ва Бўртма) 

эффекти сақланган ҳолда ѐзув ичидаги кулранг 

бутунлай ўчиб, матннинг босма нақш эффекти 

ҳосил бўлади. 

 
 

 


