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PhotoShop 

Амалий машьулотлар тщплами 

 

Кириш 

PhotoShop дастури растр тасвирларни тахрирлаш дастури. Дастур ѐрдамида 

фото расмларни тахрирлаш кулай. PhotoShop 5.5 дастурини урганиш учун 4-та 

амалий дарс хавола килинади 

1 дарс - Белгилаш амаллари; 

2 дарс – Каватлар билан ишлаш асослари; 

3 дарс – Фото тасвирни тугрилаш 

4 дарс – Illustrator графикасини PhotoShop расми билан бирлаштириш 
 

PhotoShop дастурини умумий куриниши: 
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Photoshop № 1 

 

Белгилаш билан ишлаш. 

Бошланиши. 

 

1. “File > Open” менюсига чертиб Photoshop 5.5\Training\Photoshop 

5.0\Tutorial\Lesson01\ папкага кириб End01.psd   файлини очинг. 

2. End01.psd бу килинадиган ишни натижа куриниши. Куринг ва эслаб 

колинг. End01.psd файлини беркитинг. 

3. Шу папкада “File > Open” килиб Start01.psd файлини очинг. 

4. “File > Save As” килиб Start01.psd файлини Work01 номи билан кайта 

сакланг. 

 

Туртбурчак белгилаш ускунаси билан ишлаш. 

 

1. Ускуналар панелида туртбурчак ( ) белгилаш ускунасига чертинг. 

2. Расмдаги ковунни чап томонининг юкори кисмидан унг томонга тортиб 

тугри туртбурчак хосил килинг. 

 
 

Изох: Белгиланган кисмдаги кайта жойлаштириш мумкин. 

 

3. Курсаткични белгиланган кисмдан ташкарига олиб чикиб 1 марта чертинг, 

белгилаш йуколади. 

 

4. Ковунни кайта белгиланг: Белгилашни учириш учун “Select > Deselect” 

буйругини беринг ѐки ихтиѐрий кисмда чертиб белгилашни йукотинг. 
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Эллипс белгилаш ускунаси билан ишлаш. 

 

1. Масштаб ( ) ускунасини танланг ва олича расмида чертинг токи 

масштаби 300% га катталашсин. 

2. Ускуналар панелида туртбурчак ( ) белгилаш ускунаси устида 

сичкончани босиб туриб куйиб юборинг.Туртбурчак ( ) белгилаш 

ускунасини элипс ( ) белгилаш ускунасига алмаштиринг. 

3. Сичконча ѐрдамида оличани чап юкори кисмидан бошлаб унг пастги 

кисмигача белгиланг ва сичконча тугмасини куйиб юборманг. 

 
 

Белгилаш жараёнида белгиланган кисмни кайта жойлаштириш. 

 

1. Сичкончани куйиб юбормасдан туриб пробел тугмасини босиб, 

белгиланган кисмни кайта жойлаштиринг. 

2. Бушлик тугмани куйиб юборинг ва сичконча ѐрдамида белгилашни давом 

эттиринг. Белгилаб кайта жойлаштириб, оличани тулик белгилашга 

эришинг. 

3. Олича тула белгилангандан сунг сичкончани куйиб юборинг. 

  

Объектни уртасидан белгилаш 

 

Изох: Баъзан белгилашни уртадан бошлаш маъкул. 

1. Белгилашни бекор килинг “Select > Deselect” 

2. Белгилаш курсаткичини тахминан оличанинг уртасига урнатинг. 

3. Alt тугмасини босган холда оличани белгиланг. 

4. Белгилаб булиб, биринчи сичкончани куйиб юборинг кейин Alt тугмасини 

куйиб юборинг. 
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Белгиланган кисмни жойлаштириш. 

 

1. Оличани белгилаб булганингиздан кейин силжитиш ( ) ускунасига 

чертинг ва белгиланган оличага курсаткични урнатинг. 

2. Оличани сабзининг булагига жойлаштиринг. 

 
3. Белгилашни бекор килинг: “Select > Deselect”. 

 

Нусха олиш. 

 

1. Хужжатни тулик очиш учун менюдан “View > Fit on Screen” танланг. 

2. Элипс ( ) ускунасини танланг. 

3. Сабзи билан оличани белгиланг. 

 

4. Силжитиш ( ) ускунасини танлаб, ясалган кузни ковуннинг чап 

кисмига жойлаштиринг. 

5. Иккинчи кузни яратиш учун  Alt тугмасини босиб, силжитиш ( ) 

курсаткичи ѐрдамида унг тарафга нусха олинг. 

Изох: Текис нусха олиш учун Alt га кушимча Shift-ни босиш мумкин. 
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Ctrl тугмаси ёрдамида белгилашни кучириш. 

 

1. Элипс ( ) ускунасини танланг. 

2. Киви мевасини белгиланг. 

3. Белгилаш ускунаси ѐрдамида кучириш учун Ctrl тугмасини босиб 

сичконча билан белгиланган киви мевасини ковун устига кучиринг. 

 
 

Йуналиш тугмалари ёрдамида силжитиш. 

 

1. Киви меваси белгиланган холда йуналиш тугмалари ѐрдамида киви 

мевасини  жилдиришга харакат килинг. 

Изох: Йуналиш тугмалари ѐрдамида экранда 1 пикселга жилдириш 

мумкин.Баъзан белгилаш чегараси ишга халакит килади. Шунинг учун 

белгилаш кисмини вактинча учириш мумкин. 

2. Менюда “View > Hide > Edges” танлансин. 

Изох: Белгилаш чегараси учади. 

3. Shift тугмаси босилган холда йуналиш тугмаларда белгиланган кисмни хар 

тарафга силжитиб куринг. 

Изох: Shift тугмаси босилганда, силжиш 10 пикселга булади. 

4. Киви мевасини керакли жойга жойлаштиринг ва меню ѐрдамида белгилаш 

чегараларини ѐкиб куйиш учун: “View > Show Edges”. 

 

Сехрли таёкча ёрдамида белгилаш. 

1. Икки марта сехрли таѐкча ( ) ускунасига чертиб созлаш ойнасини 

очинг.Сезгирлик параметрини (Tolerance) 32 килинг ва сехрли таѐкча 

курсаткичи билан нокни уртасига чертинг 
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2. Нокни белгиланмаган кисмларини  белгилаш учун Shift тугмасини босиб 

туриб, сехрли таѐкча ( ) билан кушилмаган кисмига чертинг. 

 
Кушимча: Ортикча белгиланса Alt тугмасини босиб туриб белгилашни таѐкча 

билан камайтириш мумкин. 

 

 

 

Lasso ускунаси ёрдамида белгилаш. 

 

1. Капалак расмига масштаб ( ) ускунаси ѐрдамида чертиб, куриш 

масштабини 300% га урнатинг. 

2. Lasso ( ) ускунасини танланг ва капалакни чап юкори бурчагидан 

бошлаб унг юкори бурчагигача белгилаб тортинг. Сичкончани куйиб 

юборманг. 

3. Alt  тугмасини босиб сичконча тугмасини куйиб юборинг. Капалакни унг 

кирраларини сичконча билан чертиб – чертиб белгиланг.(Alt тугмасини 

куйиб юбормаган холда) 

 
 

4. Унг пастки бурчагига белгилаш етганда  сичкончани босиб, Alt  тугмасини 

куйиб юбориб капалакни пастки кисмларини белгилаб, чап пастки 

бурчагига курсаткични  олиб боринг. 

5. Alt тугмасини босиб, чап кирраларини чертиб – чертиб белгиланг. 

6. Курсаткични чап юкори бурчагига олиб борганингизда сичкончани босиб 

туриб Alt тугмасини куйиб юборинг ва белгилашни тугатиш учун сичконча 

тугмасини куйиб юборинг. 

7. Хужжатни тулик экранда куриш учун менюдан “View > Fit on Screen”. 
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Белгилашни кушиш ва айриш. 

 

1. Кузикоринга масштаб ( ) ускунасини чертиб 300% катталаштирамиз. 

2. Lasso ( ) ускунани танлаб, кузикорин атрофини белгиланг. 

3. Shift тугмасини босган холда кушилмаган кисмларни Lasso ( ) 

ускунаси ѐрдамида чизиб белгилашга кушинг. 

 
4. Alt тугмасини босган холда ортикча кисмларини кесиб ташлаш мумкин. 

 
 

5. Хужжатни тулик экранга кайтаринг меню ѐрдамида “View > Fit on Screen” 

танланг. 

 

6. Кузикорин калпокчасини ковун бошига урнатинг. 

 

Магнит Lasso билан  белгилаш. 

 

1. Grapfruit меваси масштабини 200% килинг. 

2. Lasso ( ) ускунасини босиб тургиб Magnetic Lasso ( ) ускунасига 

утиб олинг. 

3. Grapfruit кизил кисмини пастки чап бурчагидан бошлаб, кизил кисмини 

атрофини белгиланг. 

 
4. Grapfruit ни пастки унг бурчагига етканингизда Magnetic Lasso 

курсаткичи билан 2 марта чертинг ва автоматик равишда белгилашни 

тугатинг. 
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5. Икки марта кул ( ) тугмасига чертиб, расмни тулик экранга  очинг. 

6. Силжитиш ( ) ускунасини танлаб Grapfruit ни ковуннинг чап кулоги 

урнига олиб боринг. Белгилашни учирманг. 

 

Белгилашни трансформациялаш. 

 

Кулогини ясаш учун Grapfruit ни айлантириш керак ва унг кулогини ясаш 

учун чапидан нусха олиб аксини топиш керак. 

1. Менюда “Edit > Free Transform” ни танланг. 

2. Чап кулогини керагича айлантиринг. 

3. Кулогини кичрайтириш учун Shift тугмасини босиб туриб объектни 

кичрайтиринг. 

4. Кулогини керагича кайта жойлаштириб урнатинг. 

 
5. Трансформацияни тугатиш учун Enter ни босинг. 

6. Чап кулогидан унг кулогига нусха олинг. Shift, Alt тугмаси ѐрдамида. 

7. Унг кулогини аксини топиш учун менюда  

“Edit > Transform > Fleep Horizontal” ни танланг. 

8. Керагича унг кулогини силжитиб тугриланг. 

9. Белгилашни бекор килинг: “Select > Deselect”. 

 

Белгилаш комбинациялари. 

 

1. Туртбурчак ( ) белгилаш ускунасини танланг. 

2. Кукатни белгиланг. 

3. Сехрли таѐкча ( ) ускунасини танланг ва Alt тугмасини босинг. 

4. Белгиланган кисмни ок жойида чертинг. 
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5. Ковуннинг кошларини ясанг. 

 
 

Расмни кесиш. 

 

1. Кесиш ускунасини ( ) танланг. 

2. Ясалган одамчани белгиланг. 

3. Керак булса белгилаш чегараларини узгартиринг. 

 
4. Кесиш учун Enter тугмасини чертинг. 

Изох: Мева ва сабзавотли одамча тайѐр. 

 

 

 

Photoshop № 2 

Каватлар – Layers 

 

Бошланиши 

 

1. “File > Open” менюсига  чертиб Photoshop 5.5 \Training\Photoshop 

5.0\Tutorial\Lesson02\ папкага кириб End02.psd  файлини очинг. 

2. End02.psd бу килинадиган ишни натижа куриниши. Куринг ва эслаб 

колинг. End02.psd файлини беркитинг. 

3. Шу папкада “File > Open” килиб Start02.psd файлини очинг. 

4. “File > Save As” буйругини бериб Start02.psd файлини Work02 номи 

билан кайта сакланг. 
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Кават ташкил этиш 

 

1. “File > Open” буйругини бериб  Clock  файлини очинг. 

 

2. Кучириш ( ) ускунасини танлаб, Shift тугмасини босиб туриб , соат 

расмини  клавиатура устига кучиринг. 

  
3. Clock файлини беркитинг . 

4. Layers ойнасида Layer 1 булимида икки марта чертинг. 

 
5. Layers Options мулокот  ойнасида Name сатрида Soat номини териб OK 

тугмасига чертинг 

Изох: Натижада Layer 1 кават Soat  номини олади. Layers  ойнасида  Soat  

каватидан ташкари яна учта кават мавжуд. Каватни куриш учун, кават номини  

 

чап тарафидан куз ( ) белгисини куйиш керак. Каватни куринмас холатга 

 

 утказиш учун куз ( ) белгисини учириш керак. 
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Белгилаб учириш 

 

1. Soat каватига утинг (сичконча билан Soat кават номига чертинг, ѐнида 

чизиш ( ) белгиси пайдо булади) 

2. Колган каватларни куринмас килинг (куз ( ) белгиларини учиринг) 

3. «Сехрли» ( ) белгилаш  ускунасини олиб соат расмини ок кисмига 

чертинг ва белгиланган ок кисмини [Delete] ѐки [Supr] тугмаси билан 

учиринг. 

 
4. Белгиланишни олиш учун “Select > Deselect” амалини бажаринг. 

5. Энди клавиатура Background каватини ѐкинг. 

 

Каватлар тартибини узгартириш 

 

1. Guage ва Bearing  каватларини ѐкинг. 

 
2. Соатни биринчи кават килиш учун Layers ойнасида Soat номли каватга 

чертиб, биринчи уринга тортиб жойлаштиринг. 

 
 

Кават холатини узгартириш 
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1. Soat каватини фаол килинг (Layers ойнасида Soat – га чертинг!) Opacity 

созлаш ускунасини 50% килинг. Натижани куринг. 

 
2. Энди Mode кисмида Screen булимини танланг ва Opacity – ни 90% килинг 

 
3. “File > Save” саклаш амалини бажаринг. 

 

Объектни айлантириш 

1. Soat расмини клавиатурани пастки унг томонига кучиринг (кучириш 

( ) ускунасини ишлатинг) 

 
2.  “Edit > Free Transform” килинг. Соат расмини озгина буринг. 

3. Shift тугмаси босилган холда соат расмини кичрайтиринг. 

4. Кераклича расм жойланишини тугриланг 

5. Enter тугмасини босиб Free Transform амалини тугатинг. 
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Каватга градиентли ранг кушиш 

 

1. Background каватини чертиб фаол килинг. 

2. Меню “Layers > New Layer” буйругини танланг (янги кават кушиш) 

 
3. Мулокот ойнада Gradient номини теринг ва OK тугмасини чертинг. 

4. Икки марта “Gradient” ( ) ускунасида чертинг. 

5. “Options”  ойнасида градиент турини “Gredient: Foreground to 

Transporent” – ни танланг 

6. Ранглар ойнасида Swatches варагида пушти рангни танланг. 

 

7. Gradient каватини фаол килинг ва Gradient ( ) ускунаси билан 

расмни унг тарафдан чап тарафга тортинг. 

 
 

 

Матн кушиш 

 

1. Layers ойнасида Soat каватига чертинг 

2. Матн ускунасини ( ) танланг ва расмни тепа чап тарафига чертинг. 

Натижада матн ойнаси очилади. 

3. Матн киритиш ойнасида Color туртбурчагига чертиб керакли рангни 

танланг. 

4. Font менюсида керакли шрифтни танланг, Size =70 улчамини урнатинг. 
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5. Z2000 ѐзувини теринг 

 
6. Расм ойнасида янги ѐзувни тортиш амали ѐрдамида жойлаштиринг. 

7. Матн ойнасида OK тугмасига чертинг. 

Эътибор берсангиз Layers ойнасида янги кават пайдо булган. 

 

Матнга эффект кушиш. 

 

1. Матн каватини фаол килиб “Layer > Effect > Bevel and Emboss” килинг 

2. Effects мулокот ойнасида  Opacity  Highlight 20% килинг 

3. Shadow 40% 

4. Style менюсида Emboss ни танланг ва эффектларни урнатиш учун OK 

килинг. 

 
 

 

 

Photoshop № 3  

 

Кесиш – Crop 

 

Бошланиши. 

1. ”File > Open” менюсига чертиб Photoshop 5.0\Training\Lesson03 папкага 

кириб End03 файлини очинг. 

2. End03 бу килинадиган ишни натижа куриниши. Куринг ва эслаб колинг. 
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3. Шу папкада “File > Open” килиб Start03  файлини очинг. 

4. ”File > Save as” килиб Start03 файлини Work03 номи билан кайта сакланг. 

 

Расмни кесиш 

 

1. Кесиш ( ) ускунасини танлаб, расмни тахминан туртбурчакга олинг. 

 
2. Белгиланган кисмини четидан айлантиринг ва керагича кичрайтиринг. 

 
3. Кесиш учун Enter – ни босинг. 

 
 

Расмни равшанлантириш. 

 

1. “Image > Adjust > Levels” меню булимларини танланг. 
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2. Чап ва унг учбурчак белгиларини графикни усиш жойига келтиринг ва ОК 

килинг. 

 
3. “File > Save” килинг. 
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Расмни рангини созлаш. 

 

1. Меню “Layer > New > Adjustment Layer” булимларини танланг пайдо 

булган ойнада Type-ни Color Balance холатига урнатинг ва Name-га Rang 

Sozlash номини териб OK тугмасини чертинг. 

2. Кизил рангни камайтириш учун Red биринчи созловчи ускунани (-15) 

килинг. 

3. Green Зангори рангини кушиш учун (+8) килинг ва OK тугмасини чертинг. 

 
4. Натижани куриш учун Layer  ойнасида Rang Sozlash каватини ѐкинг, 

кейин учиринг. 

5. Rang Sozlash каватини ѐкиб “File > Save” килинг. 

Кушимча: 
 Рангларни кайта созлаш учун Rang Sozlash каватига икки марта чертинг. 

 

Расмда ранг узгартириш. 

 

1. Layer ойнасида Background каватини танланг. 

2. Масштаб ( ) ускунаси ѐрдамида керакли кисмга бир марта чертинг. 

3. Туртбурчак ( ) белгилаш ускунаси ѐрдамида керакли кисмни 

белгиланг. 
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4. Ранг узгартириш учун “Image > Adjust > Replace Color” менюнинг 

булимларига киринг. 

 
5. Биринчи ранг олувчи пипетка  ускунасига чертиб, асосий расмда 

керакли рангни курсатинг. 

6. Иккинчи ранг олувчи плус пипетка  ускунани олиб, керакли рангларни 

белгиланишга кушинг. 

 
7. Белгилаш сезгирлигини Fuzziness – ни 61 – га урнатинг. 

8. Рангни узгартириш учун Hue – (149), Saturation – (-17), Lightness – (-33) 

га урнатинг ва ОК тугмасини чертинг. 

9. Расмни тулик ойнада куриш учун, икки марта кул ( )  ускунасига 

чертинг. 

10. “Select > Deselect” булимларини танланг. 

11. “File > Save”  буйругини беринг. 

 

 

Рангни ловиллатиш. 

 

1. Мочалка ( )  ускунасини танланг. 

2. Sponge мочалка ( ) ускунасини Options ойнасида Saturate холатини 

урнатинг, кучини 90% килинг. 
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3. Brushes («Щеткалар») ойнасида иккинчи сатрда охиргисини танланг. 

 

4. Расмни керакли кисмини Sponge ( ) ускунаси билан ишкаланг, токи 

ранглар ловиллаб ѐнсин. 

 
 

 

 

Рангни очиш. 

 

1. Dodge ( ) ускунасини танлаб Options ойнасида Highlights менюсини 

танлаб, кучини 50% килинг. 

2. Brushes («Щѐткалар») ойнасида иккинчи катордаги уртанчасини танланг. 

 
3. Dodge ускунаси билан суртиб кайикни ѐн кисмини очинг. 

 
 

Кераксиз кисмларни учириш. 

 

1. Rubber Stamp ( )  ускунасини олинг. 

2. Rubber Stamp Options ойнасида Aligned холатини учиринг. 
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3. Расмни сув кисмида Rubber Stamp ( ) ускунаси урнатиб, Alt 

тугмасини босиб туриб,  сичконча билан бир марта чертинг. 

4. Кичкина кайикни Rubber Stamp ( ) ускунаси билан учиринг. 

 
5. “File > Save” буйругини беринг. 

 

Расмга бошка расмни кушиш. 

 

1. «Сехрли» таѐкча ( ) белгилаш ускунаси билан расм осмонини 

белгиланг, осмон кисмларини белгилашда Shift тугмасини босиб туриб 

белгиланг. 

2. Clouds номли файлни очинг. 

3. “Select > All” ѐрдамида булутлар расмини тулик белгиланг ва “Edit > 

Copy” килинг. 

4. Асосий расмга утиб “Edit > Paste Into” буйругини  беринг. 

 

5. Кучириш ( ) ускунаси ѐрдамида булутларни кераклича жойлаштириш 

мумкин. 

6. Янги булутлар каватини куриниш холатини Layers ойнасида Opacity – ни 

55% килинг. 

7. “File > Save” буйругини беринг. 

 
8. Каватларни бирлаштириш учун “Layer > Flatten Image” булимларини 

танланг. 
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9. “File > Save As” булимни танлаб пайдо булган ойнада Сохранить 

тугмасини чертинг. 

 

Расмга фильтр урнатиш. 

 

1. “Filter > Sharpen > Unsharpen Mask” булимига киринг. 

 
2. Amount созлагични 120% килинг. 

3. OK тугмасини босинг. 

 

Расмни саклаш. 

 

1. “Image > Mode > CMYK” булимларини танланг. 

Изох: (CMYK – ранг системаси, принтерга ранглар тури чикиши учун 

ишлатилади.) 

2. File > Save as буйругини беринг. 

3. Format менюсида TIFF холатини танланг. 

4. Сохранить тугмасини чертинг. 

  

  

Photoshop №4 

 

Бошланиши 

 

1. “File > Open” менюсига чертиб Photoshop5.0\Training\Lesson04\ 

папкасига кириб End04 файлини очинг. 

2. End04 бу килинадиган ишни натижа куриниши. Куринг ва эслаб 

колинг.End04 файлни беркитинг. 

3. Шу папкада “File > Open” буйругини бериб, Start04 файлини очинг. 

4. “File > Save as” килиб Start03 файлини Work04 номи билан кайта сакланг. 

 

Adobe Ilustrator файлини кушиш. 

 

1. Танланг “File > Place” ва Logo.ai файлини очинг. 

2. Shift тугмасини босиб, фирма белгисини кераклича катта кичиклигини 

узгартиринг. 
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3. Кераклича белгини буринг. 

 

4. Кучириш ( ) ускунаси билан яхшилаб жойлаштириб, Enter тугмасини 

чертинг. 

 

Белгини булиш. 

 

1. Polygon Lasso ( ) ускунаси ѐрдамида гугурт кутини тепа туртбурчак 

кисмини белгиланг. 

 
2. “Layer > New > Layer Via Cut”  булимлари ѐрдамида Logo каватни иккига 

булинг натижада янги кават пайдо булади. Каватларни учириб ( ), ѐкиб 

натижани куринг. 

3. Layer1 каватни фаол килиб. “Edit > Transform > Skew”  булимларини 

танланг. 

4. Белгиланган каватни бурчакларидан тортиб кераклича куринишни 

узгартиринг. 

 
5. Узгаришлар тугагач Enter тугмасини чертинг. 

 

Расмни созлаш. 

 

1. Layer1 кават фаол булиб уни куриниши холатини Layers ойнасида Opacity 

– сини 60% килинг. 



 

 23 

2. Менюсида Multiply режимини урнатиб Logo.ai каватини фаол килинг ва 

куриниш холатини Opacity 70% килинг. 

 
3. “File > Save” 

 

Тасвирни экспорт килиш 
 

Кушимча:  Photoshop -да расмни экспорт килиш мумкин. Бунда тасвирни 

тиник жойлари белгиланади. 

 

1. Background кавати фаоллаштиринг. 

2. Polygon Lasso ( ) ускунаси ѐрдамида кутини чегараларини белгиланг. 

Шу кадамда “Select > Inverse” ѐрдамида тасвирнинг фонини белгиланг. 

 
 

Изох: Энди биз экспорт устаси билан ишлашга тайѐрмиз. 

 

3. Куйидаги булимларни танланг “Help > Export Transporant Image” 

4. Биринчи-мулокот дарчасида 2чи-холатни танланг. (2-чи холат бу I have 

selected the area to be make transporent – таржимаси: “Мен шаффоф 

тасвирни хосил килиш учун керакли майдони белгиладим”). 

5. Кейинги мулокот дарчасида: Print  - режимини танлаймиз.Сунгра Next 

чертилади. 

6. Кейинги саклаш мулокот дарчада: узингизни папкангизга “ESPWork01” 

номи билан сакланг.  

7. ESP  Options  мулокот дарчасида: Preview майдонига TIFF 8 bits/pixel 

холатини танлаб – OK тугмаси чертилади. 

8. Охирги мулокот дарчасида «Finish» чертилади. Шаффоф тасвир 

дарчаларини беркитамиз. 

9. Mailer.ai файлни очиб, яратилган шаффоф расмни “File > Place” буйруги 

ѐрдамида урнитиб, керакли жойга жойлаштиринг.   

 

1.Мустакил иш. 

 

1. Lesson04 папкадаги “Cap” номли файлни очинг. 
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2. “File > Place” амали ѐрдамида Logo файлини Cap ойнасига туширинг. 

3. Керакли узгаришлар киритинг. 

 
4. “File > Save as” килиб Work41  деб сакланг. 

 

2.Мустакил иш. 

 

1. Lesson04 папкасида Cup файлини очиб Logo расмини туширинг 

 

 
2. Керакли узгаришлар киритиб “File > Save as” буйругини беринг ва Work42 

деб сакланг. 
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